Нужно написать программу ** языке Си шарп,которая печатает слова наоборот(допустим...

0 голосов
59 просмотров

Нужно написать программу на языке Си шарп,которая печатает слова наоборот(допустим мама-амам)


Информатика (17 баллов) | 59 просмотров
0
Дан 1 ответ
0 голосов
Правильный ответ

using System;

using System.Collections.Generic;

using System.Linq;

using System.Text;

namespace ConsoleApp

{

class Program

{

static void Main(string[] args)

{

string a = Console.ReadLine();

for (int i = 0; i < a.Length; i++)

{

Console.Write(a[a.Length - i - 1]);

}

Console.ReadLine();

}

}

}

(153 баллов)