Написать программу , которая вычисляет скорость движения, зная путь и времяPascal

0 голосов
362 просмотров

Написать программу , которая вычисляет скорость движения, зная путь и время
Pascal


Информатика (44 баллов) | 362 просмотров
Дан 1 ответ
0 голосов

Program dz;
uses CRT;
var v, t, s:real;
begin     
     ClrScr;     
     write ('Введите путь и время через пробел ');
     readln (s, t);     
     v:=s/t;     
     write ('Скорость движения равна= ', v);
end.

Так как у тебя в задании не написано в чем измеряется время и путь в условиях задачи, то я взяла в систему СИ - то есть время в часах, а расстояние в км. То есть ответ в км\ч.

помогло?? жмем спасибо!!))**
удачи!, если что, обращайся)*
отметь мое решение как лучшее! тебе возвратиться часть твоих пунктов!!)) 

(2.8k баллов)
0

простите, случайно добавилось 2 раза