Напишите программу ** языке Си(Версия DEV C++), для ввода имени и вывода его ** экран: ...

0 голосов
81 просмотров

Напишите программу на языке Си(Версия DEV C++), для ввода имени и вывода его на экран:
name? qqq
Hello, qqq!


Информатика (12 баллов) | 81 просмотров
Дан 1 ответ
0 голосов

#include
using namespace std;  

int main()
{    
char name[256] = {0};  
cout<<"Name: ";<br> cin>>name;    
cout<<"Hello, "<<name<<endl;    <br> return 0;
}

(433 баллов)