Помогите пожалуйста, нужно написать программу для Free Pascal Мама-ежиха принесла А...

0 голосов
76 просмотров

Помогите пожалуйста, нужно написать программу для Free Pascal

Мама-ежиха принесла А грибов, папа-ёж принес В грибов. В семье К маленьких ежат. Было решено поделить грибы на всех поровну, включая маму и папу. Если что-то останется, можно засушить на зиму. Сколько грибов достанется каждому?


Информатика (1.3k баллов) | 76 просмотров
Дан 1 ответ
0 голосов

var a,b,k:integer;

begin

writeln('a, b, k:');

readln(a,b,k);

writeln('Каждый получит по ', (a+b) div (k+2),' гр.');

end.


Пример:

a, b, k:

15 20 4

Каждый получит по 5 гр.

(194k баллов)
0

Пётр,здравствуйте.Помогите пожалуйста с заданием: https://znanija.com/task/29398384. Вы моя последняя надежда.