Написать программу (PascalABC), которая получает ** вход строку, а ** выходе пишет каждый...

0 голосов
260 просмотров

Написать программу (PascalABC), которая получает на вход строку, а на выходе пишет каждый символ строки в "столбик"


Информатика (39 баллов) | 260 просмотров
Дан 1 ответ
0 голосов

var s:string; i:integer;

begin

writeln('Введите строку:');

readln(s);

for i:=1 to length(s) do writeln(s[i]);

end.


Пример:

Введите строку:

primer

p

r

i

m

e

r

(194k баллов)