С++,кто разбирается,помогите Нужно написать программу,для примера 1
#include
int main()
{
float
X,
Y;
std::cout << "Введите значение переменной X: ";</p>
std::cin >> X;
Y = 3*( (sqr( sin(X) ) * sin(X) ) + ( sqr( cos(2*X) ) / 2) );
std::cout << setprecision(3) << "Результат = " << Y;</p>
return 0;
}
sqrt -- это корень...
sqr*
Изменил. Извиняюсь, очень глупая ошибка :)
#include #include using namespace std; int main( ) { double x, y; cout << "Vvedite x: ";<br>cin >> x; y = 3*(pow(sin(x), 3) + 0.5*pow(cos(2*x),2)); cout << "y = " << y << endl;<br>return 0; } Пример: x = 0 y = 1.5
conio.h для каких целей подключен?
А, убрать забыл, сначала хотел добавить getch