Помогите составить программу в Visual Studio!Составить программу для расчета двух...

0 голосов
235 просмотров

Помогите составить программу в Visual Studio!
Составить программу для расчета двух значений z1 и z2, результаты которых должны совпадать. Значения исходных данных вводить с клавиатуры, a и b – в радианах.


image

Информатика (821 баллов) | 235 просмотров
0

C++, C# - что из этого?

0

С++

0

Жди. домоц приду - сделаб

0

мне надо через 2,5 часа, успеешь?)

0

не знаю

Дан 1 ответ
0 голосов
Правильный ответ

#include
#include
#include

int main()
{
float
a,b,
z;
std::cin >> a >> b;

z = ((a-1)*sqrt(a) - (b-1)*sqrt(b))/
(sqrt(pow(a, 3) * b) + a*b + pow(a, 2) - a);

std::cout << "Значение выражения 1 = " << std::setprecision(3) << z << std::endl;<br>
z = (sqrt(a) - sqrt(b))/
a;
//std::cin >> a >> b;если значения нужны другие.
std::cout << "Значение выражения 2 = " << std::setprecision(3) << z;<br>}
g++ compiler

(4.0k баллов)