Напишите программу, которая по номеру дня недели выводит "Рабочий день", если это день с понедельника по пятницу, или "Суббота" или "Воскресенье". Язык Паскаль.
var day:integer;
begin
readln(day);
case day of
1..5: writeln('Рабочий день');
6: writeln('Суббота');
7: writeln('Воскресенье');
end;
end.
fpc 3.0.0
что значит?
оператор выбора
спасибо большое