Помогите пожалуиста по информатике,написать программу ** языке Паскаль

0 голосов
44 просмотров

Помогите пожалуиста по информатике,написать программу на языке Паскальimage


Информатика (12 баллов) | 44 просмотров
0

программу написать?

0

вычИслить - вычисления

0

да написать программу

Дан 1 ответ
0 голосов

var a:integer;

begin

   readln(a);

   if a > 0 then

       writeln('3a - 7a^2 + 18 = ', 3*a - (7*a*a) + 18)

   else writeln('15a + 4a^2  - 13 = ', 15*a - 4*(a*a) - 13);

end.

(4.0k баллов)