Помогите по информатике.Нужно написать программу ** языке pascal. Условие - Перевести...

0 голосов
55 просмотров

Помогите по информатике.Нужно написать программу на языке pascal.
Условие - Перевести доллары от 1 до 10 в рубли


Информатика (33 баллов) | 55 просмотров
Дан 1 ответ
0 голосов

const

   rubles = 66.85;

var dollars:integer;


begin

   writeln('Введите доллары: ');

   readln(dollars);

   writeln(dollars, ' в рублях = ', (dollars * rubles):2:2);

end.

(4.0k баллов)