C++ ПРОГРАММИРОВАНИЕ. ОЧЕНЬ НУЖНО, ПОМОГИТЕ, ПОЖАЛУЙСТА((( 1. В С++ составьте программу...

0 голосов
79 просмотров

C++ ПРОГРАММИРОВАНИЕ.
ОЧЕНЬ НУЖНО, ПОМОГИТЕ, ПОЖАЛУЙСТА(((
1. В С++ составьте программу вычисления первых 10 членов последовательности, заданной формулами n-го члена x(n)=2^n+3.
2. Cоставьте программу вычисления значения выражения для данного натурального числа N: 1^2+2^2+3^2+...+N^2


НА ФОТО 3 ВАРИАНТimage


Информатика (275 баллов) | 79 просмотров
Дан 1 ответ
0 голосов

1.

#include

#include


int main()

{

int

 N;

for(int i = 1; i < 11; i++)

 std::cout << "X("<< i << ") = " << pow(2, i) + 3 << std::endl; </p>

return 0;

}

2.

#include

#include


int main()

{

unsigned int

 N, result = 0;

std::cin >> N;

for(int i = 1; i < (N+1); i++)

{

 result += i*i;

}

std::cout << "Результат = " << result << std::endl;</p>

return 0;

}


image
image
(4.0k баллов)
0

Списывайте с фото. Редактор, во-первых, ломает табуляцию, во-вторых, добавляет свои символы. От сюда копировать не вариант.

0

Спасибо огромное))