Программисты помогайте) Написать программу ** бейсике, которая по заданным трем числам...

0 голосов
154 просмотров

Программисты помогайте) Написать программу на бейсике, которая по заданным трем числам определяет, является ли сумма каких-либо двух из них положительной


Информатика (12 баллов) | 154 просмотров
Дан 1 ответ
0 голосов

я программист.

var

a,b,c:integer;

begin

write('Введите числа A,B,C: ');

readln(a,b,c);

if(a+b>0)or(b+c>0)or(a+c>0) then

 writeln('Обнаружена положительная сумма!') else

 writeln('Положительной суммы не обнаружено.');

readln;

end.

(137 баллов)