даны 2 целых числа m и n.Напишите программу в Pascal,которая вычитает из первого числа...

0 голосов
68 просмотров

даны 2 целых числа m и n.Напишите программу в Pascal,которая вычитает из первого числа 100,если оно больше второго по абсолютной величине


Информатика (14 баллов) | 68 просмотров
Дан 1 ответ
0 голосов
var m,n: integer;
begin
write('Введите два числа: ');
readln(m,n);
if abs(m) > abs(n) then writeln(m-100);
end.
(1.4k баллов)