Напишите программу, задание написано ** фотографии

0 голосов
48 просмотров

Напишите программу, задание написано на фотографии


image

Информатика (139 баллов) | 48 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
VAR
   a, b, c: Real;
BEGIN
   Read(a, b);
   c := Sqrt(a*a + b*b);
   Write(c);
END.
(733 баллов)