Информатика! С+. Составьте программу вычисления четырех чисел, произведения первого и...

0 голосов
36 просмотров

Информатика! С+. Составьте программу вычисления четырех чисел, произведения первого и второго введенного числа, разности третьего и четвертого введенного числа ( все в одной программе). Пожалуйстаааа


Информатика (53 баллов) | 36 просмотров
Дан 1 ответ
0 голосов

Если c++ то решение такой.


#include

using namespace std;

int main() {

int a, b, c, d;

cout << "Введите 4 числа через пробел: ";</p>

cin >> a >> b >> c >> d;

cout << "Произведение: " << a*b << endl;</p>

cout <<"Разность: " << c-d << endl;</p>

}

(84 баллов)
0

Спасибо большое!

0

Не за что. То на паскале помогать придется то на c++, код кстати проверь рабочий или нет

0

Хорошо