Написать программу паскаль вводится пароль программа получает от пользователя пароль и сравнивает со своим пароль можно вводить 5 раз иначе доступ запрещён
"...иначе доступ запрещен" - доступ к чему?
P,g i:integer; writeln('придумайте пароль'); readln(p); writeln('введите пароль'); readn(g) for i:=5 do If (g=p) then begin writeln('пароль верный'); break else writeln('пароль неверный')