Написать программу которая определяет ,что больше площадь или периметр и вывести ответ **...

0 голосов
16 просмотров

Написать программу которая определяет ,что больше площадь или периметр и вывести ответ на экран


Информатика (12 баллов) | 16 просмотров
Дан 1 ответ
0 голосов

c++

#include

#include "stdafx.h"

using namespace std;

int main ()

{

setlocale (0, "");

int a;

int b;

cout<<"вычисление площади и периметра\n";</p>

cout<<"введите первое число\n";</p>

cin>>a;

cout<<"введите второе число\n";</p>

cin>>b;

int c = a*b;

int d = a+a+b+b;

cout<<"площадь = "<<c<<endl;</p>

cout <<"периметр = "<<d<<endl;</p>

if (c>d)

{

cout<<"площадь больше периметра\n";</p>

}

else

{

cout<<"периметр больше площади\n";</p>

}

return 0;

}


(14 баллов)