Напишите программу которая получает с клавиатуры 3 целых числа и возводит в квадрат...

0 голосов
93 просмотров

Напишите программу которая получает с клавиатуры 3 целых числа и возводит в квадрат только те которые отрицательные


Информатика (12 баллов) | 93 просмотров
0

какой язык программирования?

Дан 1 ответ
0 голосов

//Язык С


#include

void main()

{

 int i=0;  int a[i];

 for(i=1;i

 {

   printf("[%d] = ",i);

   scanf("%d",&a[i]);

 }

 for(i=0;i

 {

   if (a[i]

   {

     a[i]*=a[i];

   printf("-%d\n",a[i]);

   }

 }

}

(125 баллов)