Оператор RANDOM. написать программу , выводящую разность двух случайных чисел из...

0 голосов
51 просмотров

Оператор RANDOM. написать программу , выводящую разность двух случайных чисел из промежутка от -10 до +0 Использовать программу Pascal( версия любая )


Информатика (12 баллов) | 51 просмотров
Дан 1 ответ
0 голосов

1)

var n,i:integer;

begin

readln(n);

for i:=1 to n do write(random(11),' ');

end.


Пример:

10

5 2 9 5 7 2 10 0 1 6


2.

var s,i:integer;

begin

s:=0;

for i:=1 to 10 do s:=s+i;

write('s = ',s);

end.


Результат:

s = 55


(78 баллов)