Составьте программу решения следующей задачи: с первой яблони собрали одно яблоко, со...

0 голосов
54 просмотров

Составьте программу решения следующей задачи: с первой яблони собрали одно яблоко, со второй 2 яблока, с третьей 3 яблока, с четвертой 4 яблока и т.д. и наконец с 15 - 15 яблок сколько яблок собрали со всех 15 яблонь?


Информатика (142 баллов) | 54 просмотров
Дан 1 ответ
0 голосов

Var a,b:byte;
begin
a:=0;
for b:=1 to 15 
a:=a+b;
write(a);
end.

(2.1k баллов)
0

и всё?

0

а что, не работает?

0

работает, а еще не поможете?

0

помогу

0

вот здесь еще, тоже моя задача: http://znanija.com/task/3655488

0
0

хоть что-нибудь: http://znanija.com/task/3652598