Задача №3. Дано натуральное число N. Написать программу выводящую первых N нечетных чисел...

0 голосов
59 просмотров

Задача №3. Дано натуральное число N. Написать программу выводящую первых N нечетных чисел 1,3,5,7,... входные данные n=10 выходные данные 1 3 5 7 9


Информатика (12 баллов) | 59 просмотров
Дан 1 ответ
0 голосов

#include

#include

using namespace std;

int main()

{

   int n;

   cin >> n;

   for ( int i = 1; i <= n;i++){</p>

   cout << 2*i-1 << ' ';</p>

   }

   return 0;  

}


(38 баллов)
0

Благодарю.