напишите программу, которая вводит два целых числа, a и b (a

0 голосов
85 просмотров

напишите программу, которая вводит два целых числа, a и b (a<b) и выводит на экран 5 случайных целых чисел на отрезке [a;b]


Информатика (519 баллов) | 85 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

var

i,a,b:integer;

begin

randomize;

readln(a,b);

for i:=1 to 5 do

 write(random(b-a+1)+a,' ');

end.

(190 баллов)