Написать программу которая,считает остаток от деления не используя mod.
var a,b:integer;
begin
write ('Введите делимое: ');
readln (a);
write ('Введите делитель: ');
readln (b);
repeat
a:=a-b;
until a writeln ('Остаток: ',a)
end.
Спасибо
Написать программу которая,считает остаток от деления не используя mod. Вот ответ
Неправильно
Правильно.
Ввожу это и пишет ошибку