Написать программу функции написать 1, если n делится ** 3 написать 0, если n не делится...

0 голосов
15 просмотров

Написать программу функции написать 1, если n делится на 3 написать 0, если n не делится на 3


Информатика (37 баллов) | 15 просмотров
Дан 1 ответ
0 голосов

var n:integer;

begin

readln (n);

if n mod 3=0

then writeln (1)

else writeln (0);

end.

(190 баллов)