ИНФОРМАТИКА 9 КЛАСС (напишите целиком задачу пжлст) Написать программу: Заполнить массив...

0 голосов
28 просмотров

ИНФОРМАТИКА 9 КЛАСС (напишите целиком задачу пжлст) Написать программу: Заполнить массив из 20 элементов случайными числами на интервале [-20, 25]. Найти произведение элементов с четными номерами.


Информатика (12 баллов) | 28 просмотров
Дан 1 ответ
0 голосов

Var i,s: integer; a:array[1..20] of integer;
begin
s:=1;
randomize;
for i := 1 to 20 do
a[i] := random(45)-20;
for i:=1 to 20 do
begin
i:=i+1;
s:=s*i;
end;
write(s);
end.

проверяй в компиляторе, где-то накосячил

(178 баллов)