Напишите программу ** Python

0 голосов
34 просмотров

Напишите программу на Python


image

Информатика (14 баллов) | 34 просмотров
Дан 1 ответ
0 голосов

Если Python 3-й версии:

i = -1

current = 0

str = ''

while str != 'СТОП':

   current += 1

   str = input()

   if i == -1 and 'кот' in str:

       i = current

print(i)


(1.2k баллов)