Написать программу ** С++ используя стандартные функции для работы со строками

0 голосов
24 просмотров

Написать программу на С++ используя стандартные функции для работы со строками


image

Информатика (654k баллов) | 24 просмотров
Дан 1 ответ
0 голосов

#include

#include

#include


int main()

{

std::string str;

std::cin >> str;

std::reverse(str.begin(), str.end());

std::cout << str << std::endl;</p>

return 0;

}

(1.3k баллов)