Составить программу которая вычетает значения вырожения y=x1/√2

0 голосов
17 просмотров

Составить программу которая вычетает значения вырожения y=x1/√2


Информатика (14 баллов) | 17 просмотров
0

Откуда вычитает?

0

тут просто вводится х и надо чтоб программа посчитала у

0

Интересно тогда, что это за задание такое? Это ж на калькуляторе считается.

0

это задание для того чтоб дети научились пользоваться не калькулятором а средой программирования

0

Так дали бы им нормальную среду, а не всякие паскали-бэйсики уродские.

Дан 1 ответ
0 голосов

var x,y,z:real;

begin

     write('x= ');

     read (x);

     z:=1/sqrt(2);

     y:=x*z;

     writeln('y=',y);

end.

(2.3k баллов)
0

А откуда появилось z ?

0

Это промежуточная переменная которая присваивает себе значение 1\корень из 2