Составить программу. Вывести ** экран числа кратные 14 от F до 8(F>10)

0 голосов
87 просмотров

Составить программу. Вывести на экран числа кратные 14 от F до 8(F>10)


Информатика (103 баллов) | 87 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

PascalABC.NET 3.4.2, сборка 1843 от 24.10.2018

Внимание! Если программа не работает, обновите версию!

begin

 ReadInteger('f=').Downto(8).Where(t->t mod 14=0).Println

end.

f= 137

126 112 98 84 70 56 42 28 14

(678k баллов)
0

Понимаете, когда человеку показываешь, что ответ неверен, а он все равно его выбирает лучшим - это о чем-то говорит, верно? Вот это мне в Вас не понравилось.

0

Когда не знаешь человека, судить приходится по поступкам. Разве нет?

0

Я не спорю вообще. Про "лучшие" я уже написал выше. Сказал, что мне в Вас неприятно, как в человеке. А Вы начали это обсуждать.

0

Мне неприятно Ваше отношение, если Вы не поняли.

0

Да. Человек написал ерунду, а Вы его поощрили.

0

Подумайте над этим.

0 голосов

var F,a:integer;

begin

     while not(F>10) do

     begin

           writeln('F= ');

           read(F);      

     end;

     for a:=F to F*8 do

     begin

         if (a mod 14 =0)  

         then write(a,' ')

     end;      

end.

(2.3k баллов)
0

я надеюсь мы не будем все пословицы перечислять

0

Не, не будем. Чего с пацаном спорить.

0

Мнение паскаль-"разработчика", не видавшего прелести программирования не учитываем, спасибо.

0

Малыш, я писал на С, когда твои родители еще пешком под стол ходили

0

Так что если что и можно не учитывать, то это твои загибы

0

Так что о своей псевдокрутизне ты своим барышням рассказывай.

0

> я писал Как-то неважно, что и кто там писал 40+ лет назад. Язык прогрессирует ежегодно. Так что Ваши "достижения" в виде опыта работы с языком тут неуместны.

0

Извините, что задел Вас так сильно. Но, Вам надо помнить, что на правду не обижаются.

0

В самом деле думаешь, что ты меня можешь обидеть или хотя бы задеть? Ну-ну...

0

Кому кому, а мне точно неинтересно было бы выслушивать лепет "40-летнего си-разработчика". До свидания)