Требуется написать программу, которая по заданным значением A, C, D и K находит значение...

0 голосов
15 просмотров

Требуется написать программу, которая по заданным значением A, C, D и K находит значение выражения (A+(D−12)⋅3)⋅(C−5⋅K).


Информатика (50 баллов) | 15 просмотров
0

в чем

0

в паскаль

0

пока

Дан 1 ответ
0 голосов

var


  A, C, D, K:integer;


  res:integer;


   


begin



  Write('Введите A, C, D, K: ');


  Readln(A, C, D, K);


   

  res := (A + (D - 12) * 3) * (C - 5 * K);


   

  Writeln('Результат: ', res);



end.


image
(13.4k баллов)