Напишите программу так, чтобы она находила сумму первых n нечетных чисел. Выполните...

0 голосов
15 просмотров

Напишите программу так, чтобы она находила сумму первых n нечетных чисел. Выполните трассировку программы в тетради. Протестируйте программу на компьютере.СРОЧНО НАПИШИТЕ В ПАСКАЛЕ ПОЖАЛУЙСТА ЧЕРЕЗ while! S = 1 + 3 + 5 +7 + 9 +… +N


Информатика (12 баллов) | 15 просмотров
Дан 1 ответ
0 голосов

Var x,s:integer;
begin
ReadLn(x);
while (x>0) do begin
s+=x;
x-=1;
end;
WriteLn(s);
end.

(370 баллов)