СРОЧНО ХЕЛП!!!!!Напишите программу для решение задачи с клавиатуры вводится целое число...

0 голосов
21 просмотров

СРОЧНО ХЕЛП!!!!!Напишите программу для решение задачи с клавиатуры вводится целое число от 1 до 99 если число2-значное ,то вывести кол-во десятков в числе,иначе вывести введенное число увеличенное на 1 с помощью dif и mod Paskal


Информатика (20 баллов) | 21 просмотров
Дан 1 ответ
0 голосов

Var a: integer;
begin
readln(a);
if (a div 10 = 0) then
writeln(a+1)
else
writeln(a div 10);
end.

(388 баллов)