Определить попадает ли точка в заданный диапазон. Написать программу.Pascal

0 голосов
59 просмотров

Определить попадает ли точка в заданный диапазон. Написать программу.Pascal


image

Информатика (16 баллов) | 59 просмотров
Дан 1 ответ
0 голосов

Program

var x,y,r:real;

begin

read(x,y,r);

if (x>=0) and (y>=0) and (x^2+y^2<=r^2) and (x<=0) and (y<=0) and (x+y>= -r) then write('в точку') else write('проверь ещё раз');

end.

(53 баллов)