Написать программу с помощью которой компьютер находит модуль числа X.Паскаль.Сделайте...

0 голосов
23 просмотров

Написать программу с помощью которой компьютер находит модуль числа X.Паскаль.Сделайте пожалуйста!


Информатика (15 баллов) | 23 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

PascalABC.NET 3.4.2, сборка 1847 от 28.10.2018

Внимание! Если программа не работает, обновите версию!

begin

 var x := ReadReal;

 Writeln('|', x, '| = ', Abs(x))

end.

-24.019

|-24.019| = 24.019

(654k баллов)