Помогите пожалуйста. Нужно написать программу ** си.

0 голосов
22 просмотров

Помогите пожалуйста. Нужно написать программу на си.


image

Информатика (12 баллов) | 22 просмотров
Дан 1 ответ
0 голосов

#include

int main(void) {

 double result = 1.0;

 int i;

 for (i = (0 + 2); i < (100 + 1); i++) {

   result *= ((double) i + 1) / ((double) i + 2);

 }

 fprintf(stdout, "result = %lf\n", result);

 

 return 0;

}

(50 баллов)