Напишите программу, которая вводит натуральное число N , затем – N целых чисел, и...

0 голосов
402 просмотров

Напишите программу, которая вводит натуральное число N , затем – N целых чисел, и вычисляет их сумму и произведение


Информатика (22 баллов) | 402 просмотров
0

какой язык программирования?

0

N чисел вводятся с клавиатуры

0

ну я такую программу и написала

Дан 1 ответ
0 голосов

Программа на паскале, не знаю какой язык тебе нужен

Var

n,s,p,i:integer;

Begin

read(n);

s:=0;

p:=1;

For i:= 1 to n do begin

read(n);

s:=s+i;

p:=p*i;

end;

write('Сумма равна: ',s,', Произведение равно: ',p);

end.

(276 баллов)