Нужно написать программу, которая будет находит все чётные числа, не превосходящие число N
На паскале можно?
C++
тут ничем помочь не могу
Давайте тогда на Pascal
var
a,n,i:integer;
Begin
read(n);
For i:= 1 to n do
If i mod 2 = 0 then
writeln(i);
end.
На паскале
Там в var можно переменную a убрать, я забыла, просто она нигде не используется