Написать программу которая вводит номер месяца и определяет по этому номеру время года, и...

0 голосов
65 просмотров

Написать программу которая вводит номер месяца и определяет по этому номеру время года, и название выводит на экран и если число больше 12, то такого номера месяца не существует, язык паскаль


Информатика (51 баллов) | 65 просмотров
0

да

0

8 класс

0

Куда она его вводит?

0

тебе в жопу

Дан 1 ответ
0 голосов

Var n:byte;
Begin
write('Введите номер месяца: ');
readln(n);
Case n of
1 ,2,12:writeln('Зима');
3..5:writeln('Весна');
6..8:writeln('Лето');
9..11:writeln('Осень')
else writeln('Не корректный номер месяца');
End;
End.

(26 баллов)