Задача по информатике Составьте программу 1 ввести три числа найти наибольшее из них...

0 голосов
101 просмотров

Задача по информатике Составьте программу 1 ввести три числа найти наибольшее из них Пример Введите три числа 4 15 9 Наибольшее 15 Плез сделайте в кумире


Другие предметы (16 баллов) | 101 просмотров
Дан 1 ответ
0 голосов

var  a, b, c: integer;

begin

 writeln('Введите три числа:');

 readln(a, b, c);

 if (a > b) and (a > c) then writeln(a);

 if (b > a) and (b > c) then writeln(b)

 else writeln(c)

end.

Вот

(238 баллов)
0

Надо в кумире