Напишите программу на Pascal. Нужно ввести число (любое) и должно выдавать, что оно больше, меньше или равно 10-ти. Притом, что должно быть две строчки с if, а не три.
begin
var x := ReadReal;
if x < 10 then Print('Число меньше 10')
else
if x = 10 then Print('Число равно 10')
else Print('Число больше 10')
end.
Program AddNums(output);
var x:integer;
readln(x);
x:=x-10;
if x<>0 then
if x>0 then
writeln('bolshe 10')
else writeln('menshe 10')
else writeln('ravno 10')