Написать программу для вычисления стоим.покупки со скидкой. скидка 3%,если сумма до...

0 голосов
36 просмотров

Написать программу для вычисления стоим.покупки со скидкой. скидка 3%,если сумма до 500руб, 5%,если сумма больше 1000руб.


Информатика (12 баллов) | 36 просмотров
Дан 1 ответ
0 голосов

Program xxx;
uses crt;
var price, calc:real
begin
writeln('Ведите сумму');
readln(price);
if price<500 then<br>begin
calc:=price-price*0.03;
writeln('с учетом скидки сумма будет',calc*)
end;
if price>1000 then
begin
calc:=price-price*0.05;
writeln('с учетом скидки сумма будет',calc*)
end;
end.

(6.7k баллов)