Напишите программу, которая вычисляет площадь и периметр треугольника по двум его...

0 голосов
53 просмотров

Напишите программу, которая вычисляет площадь и периметр треугольника по двум его сторонам.Срочно!!!!!!!!!!!!!!!!!!!!


Информатика (12 баллов) | 53 просмотров
0

Никак

Дан 1 ответ
0 голосов

Var a,a1,b: Real;
begin
writeln('Введите синус угла а, сторону a, сторону b');
readln(a,a1,b);
writeln('S=',(1/2)*a1*b*sin(a));
writeln('P=',a+b);
end.

(5.6k баллов)