Помогите написать программу по функцции

0 голосов
21 просмотров

Помогите написать программу по функцции


image

Информатика (14 баллов) | 21 просмотров
Дано ответов: 2
0 голосов

Program dz;
var x, y : integer;
begin
writeln('введите х');
readln(x);
if x<0 then y:=x*x<br> else if x=0 then y:=sin(x)
else y:=cos(x);
write(y)
end.

на языке pascal

(771 баллов)
0 голосов

Var x,y: real;
begin
readln(x);
if x<0 then y:=x*x else<br>if x=0 then y:=sin(x) else
if x>0 then y:=cos(x);
writeln('y=',y);
end.

(5.6k баллов)