Нужно написать программу в паскале, чтобы ** экране вывелись таблицы (Тема: вложенные...

0 голосов
49 просмотров

Нужно написать программу в паскале, чтобы на экране вывелись таблицы (Тема: вложенные циклы)а)11 21 2 31 2 3 4б)12 23 3 34 4 4 4


Информатика (85 баллов) | 49 просмотров
Дан 1 ответ
0 голосов

1.

var i,j:integer;

begin

for i:=1 to 4 do

begin

for j:=1 to i do write(j,' ');

writeln;

end

end.

2.

var i,j:integer;

begin

for i:=1 to 4 do

begin

for j:=1 to i do write(i,' ');

writeln;

end

end.

(3.9k баллов)