ПОМОГИТЕ!!!! ИНФОРМАТИКА!!!Написать программу ** паскале для вывода ** экран всех честных...

0 голосов
35 просмотров

ПОМОГИТЕ!!!! ИНФОРМАТИКА!!!Написать программу на паскале для вывода на экран всех честных чисел, начиная с числа N и кончая числом M. М и N задаёт пользователь


Информатика (20 баллов) | 35 просмотров
0

"всех честных чисел" - а почему нечестные не хотите? Может, они прикольнее?

Дан 1 ответ
0 голосов

Var

m,n,i: byte;

begin

writeln ('M=');

writeln ('N=');

readln(m);

readln(n);

for i:=n to m do

if i mod 2=0 then write (i,' ');

readln;

end.

(337 баллов)