Напишите программу для паскаль с этой формулой C=√(√5) +√b, там получается корень...

0 голосов
29 просмотров

Напишите программу для паскаль с этой формулой C=√(√5) +√b, там получается корень захватывает и корень из пяти, и корень из b


Информатика (151 баллов) | 29 просмотров
Дан 1 ответ
0 голосов

program a_1;

uses crt;

var c,b:real;

begin

writeln('Введите b>>');

readln(b);

c:=sqrt(sqrt(5)+sqrt(b));

writeln(c);

end.

(328 баллов)