Сколько элементов массива больше числа A. Написать программу ** языке Pascal.

0 голосов
14 просмотров

Сколько элементов массива больше числа A. Написать программу на языке Pascal.


Информатика (654k баллов) | 14 просмотров
Дан 1 ответ
0 голосов

var i,a,n,k:longint;

var mas:array[1..100000000] of longint;

begin

k:=0;

writeln('Введите количество элементов массива');

readln(n);

writeln('Введите число A');

readln(a);

for i:=1 to n do begin writeln('Введите элемент массива'); readln(mas[i]); if mas[i]>a then k:=k+1; end;

writeln(k,' элементов массива больше числа',' ', a);

end.

(1.9k баллов)