Составить программу вычисления значения следующего выраженияна языке программирования PascalABC
function f(x:integer):integer;
var i,n:integer;
begin
n:=1;
for i:=1 to x do
n:=n*i;
end;
f:=n;
var x,y:integer;
c:real;
readln(x,y); //ввод x,y
c:=f(x)*((f(x-y))/f(y));
writeln(c);
end.
спасибо.
var i,j:integer; begin writeln('Симметричные 4х-значные числа'); readln(x); begin for i:=1 to 9 do for j:=0 to 9 do write('i=', i); readln end.
нужна блок схема
создавайте новое задание и может кто-нибудь ответит, я не любитель составлять блок схемы, в основном специализируюсь на написании программ.