Помогите написать программу с++ 40 баллов Удаляет первый помещенный элемент из очереди и...

0 голосов
70 просмотров

Помогите написать программу с++ 40 баллов Удаляет первый помещенный элемент из очереди и возвращает его


Информатика (141 баллов) | 70 просмотров
0

На C# пойдет?

0

Щас все будет

Дан 1 ответ
0 голосов

#include

#include

using namespace std;


int main()

{

   queue a;

   int x;

   cin >> x;

   a.push(x);

   cout << a.front();</p>

   a.pop();

   return 0;

}


(62 баллов)
0

только результат пустой

0

почем?

0

ты же должен ввести число, оно загонится в очередь и далее я вывожу это число с помощью очереди. и наконец удаляю его