Напишите программу в Паскале Среди всех двузначных чисел найти те, сумма цифр которых...

0 голосов
58 просмотров

Напишите программу в Паскале
Среди всех двузначных чисел найти те, сумма цифр которых равна n (0


Информатика (15 баллов) | 58 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Var i, n: integer;
begin
readln(n);
for i:=10 to 99 do 
if (i mod 10 + i div 10 = n) then
write(i, ' ')
end.

(148k баллов)
0 голосов

Var n,i:integer;
begin
readln(n);
for i:=10 to 99 do
if (i mod 10 + i div 10) =n then writeln(i);
end.

(1.0k баллов)